Make sure you use the latest
version of Adobe Reader.